Technikfrage gmx / iPhone

Seit einer Weile kommen gelegentlich Nachrichten von gmx, ich solle auf SSL-Verschlüsselung umstellen, seit gestern gehen nur noch SSL-verschlüsselte Mails. Glücklicherweise hat der lustige Mann ebenfalls einen gmx-Account und liest solche Mails manchmal, und ebenso glücklicherweise gibt es bei gmx eine idiotensichere Schritt-für-Schritt-Anleitung, was man tun muss, sonst hätte ich womöglich seit gestern keine Mails mehr bekommen. Wer liest denn schon Mails von gmx! Jedenfalls habe ich also alles artig gemacht, auf dem Computer und dem iPhone, allein: auf dem Phone funktioniert es nicht, ich kann keine Mails mehr versenden, seit ich das umgestellt habe. Empfangen geht problemlos. Beim Senden bekomme ich die Fehlermeldung:
Der Benutzername oder das Kennwort für SMTP:ibogdan(ät)gmx.de@mail.gmx.net ist nicht korrekt.
Stimmt aber nicht, Benutzername und Kennwort sind korrekt. Der Mann hat das gleiche Problem, eine Facebookbekannte hat es auch. Hat schon jemand eine Lösung gefunden?

25 Kommentare

  1. Dentaku Freitag, 28. März 2014 um 08:03 Uhr [Link]

    (Im Folgenden viel Konjunktiv, weil ich mich mit Mail ganz gut auskenne, aber kein GMX-Benutzer bin.)

    Vielleicht muss TLS (GMX und Apple verwenden die eigentlich seit 15 Jahren veraltete Beseichnung SSL) auch für den Versand von Mails eingeschaltet werden.

    (iOS 7.1: Einstellungen -> Mail, Kontakte, Kalender -> [Name des GMX-Accounts] -> IMAP Account [mailadresse] -> SMTP [mailserver] (-> Primärer Server ) -> Schalter: „SSL verwenden“)

    Eventuell steht auch auf genau dieser gut versteckten Eintellungsseite ein veraltetes Passwort.

    Wenn das noch nicht hilft, dann könnte GMX die Einlieferung von Mail an das Relay eventuell nur noch auf dem eigentlich seit 2006 dafür vorgesehenen Port 587 erlauben (statt der Standardeinstellung 25). Diese Einstellung ist auch auf der gleichen Bildschirmseite.

    • Bellabelladonna Sonntag, 3. August 2014 um 21:25 Uhr [Link]

      Dentaku, du bist ein Gott!! Hatte das Problem auch und nerve seit Tagen meinen Mann damit. in der versteckten Einstellung für Versand stand tatsächlich das alte Passwort. Wär im Leben nicht drauf gekommen, dass man es auch dort aktualisieren muss. Danke danke danke!!!!!

  2. Frank Freitag, 28. März 2014 um 08:08 Uhr [Link]

    Bei mir funktioniert der Mail-Versand. Hast Du auch 587 hinter Server-Port angegeben (siehe Punkt 7 der Anleitung)?

  3. Hannes Freitag, 28. März 2014 um 08:39 Uhr [Link]

    Doofe Frage, steht da wirklich „ibogdan(ät)gmx.de@mail.gmx.net“, also „gmx.de@mail.gmx.net“ am Ende?

    Wenn ja, dann hast Du vielleicht irgendwo ein „(ät)gmx.de“, bzw. „(ät)mail.gmx.net“ zuviel eingetippt?

    • Dentaku Freitag, 28. März 2014 um 08:48 Uhr [Link]

      Das mit den zwei @s erzeugt das iPhone immer, wenn der Benutzername eine Mailadresse ist. Das ist kein Grund zur Beunruhigung.

  4. Isabel Bogdan Freitag, 28. März 2014 um 09:21 Uhr [Link]

    DENTAKU! An mein Herz.
    Tatsächlich habe ich auf dieser versteckten Einstellungsseite (auf der ich jetzt schon 100 mal war, um den Port usw. zu überprüfen das Passwort noch mal neu eingegeben, und jetzt geht es. Überall anders habe ich das aktuelle Passwort längst drin, aber da anscheinend nicht.
    Hurra, ich kann wieder unterwegs mailen! Danke!

  5. Zahnwart Samstag, 29. März 2014 um 11:34 Uhr [Link]

    Aber … ich bin auch bei gmx. Und ich bekam keine Aufforderung mit irgendwelchem ssl-Kram. Bei mir ist alles wie immer, egal ob mobil oder anders.

    • Isabel Bogdan Sonntag, 30. März 2014 um 17:24 Uhr [Link]

      Vielleicht bist Du später eingestiegen und hattest es von Anfang an richtig? Ich hab keine Ahnung.

  6. hierundanderswo Samstag, 29. März 2014 um 16:24 Uhr [Link]

    Ich habe gerade von GMX auf GMail umgestellt.
    Warum? Weil ich seit WOCHEN Emails wie die geschilderte erhalte und mittlerweile gefühlt alle paar Tage mein Passwort auf allen Geräten neu einrichten muss. Auf meine Beschwerde, was denn da los sei, erhielt ich diese Antwort:

    „…. vielen Dank für Ihre E-Mail zur Mehrfachsperrung Ihres Postfaches.

    Gerne erläutern wir Ihnen die Hintergründe. Unsere Sicherheitsabteilung hat Unregelmäßigkeiten beim Versand von E-Mails festgestellt.

    Wir empfehlen Ihnen beim Versand von E-Mails keine Links oder gekürzten URL´s zu versenden, da diese gerne von Spammern verwendet werden um Schadsoftware oder Sicherheitslücken auszunutzen.

    Wir freuen uns, wenn Ihnen diese Informationen weiterhelfen….“

    Keine Links versenden. Keine gekürzten URLs (ich schicke mir gern aus der Twitter-App Tweets mit Link zum später-lesen).

    Total witzig, die bei GMX. Wie gesagt, ich bin jetzt dort weg. Nach 15 Jahren!
    Mein Mann, der eher keine gekürzten URLs schickt, hat das GMX-Problem übrigens nicht.

  7. Doris Montag, 10. November 2014 um 11:21 Uhr [Link]

    @DENTAKU: DANKE!!!!!!! you are a genius!!!

  8. Ümit Freitag, 28. November 2014 um 19:07 Uhr [Link]

    Vielen Dank!!!

  9. GATTI Dienstag, 6. Januar 2015 um 19:30 Uhr [Link]

    Dentaku

    Super besten Dank genau das war die richtige Hilfestellung.

  10. Bobby Montag, 12. Januar 2015 um 19:45 Uhr [Link]

    Super! Danke Dentaku.

    Tipp-Ergänzung von mir: auch das Passwort beim alternativen Server eingeben und nicht nur beim Primär-Server. Den zweiten Server dann noch einschalten und schon läufst wieder, wie gewohnt.

  11. M. Montag, 3. August 2015 um 15:00 Uhr [Link]

    WAHNSINNNN du bist echt ein Gott!!!! Ich meine Dentaku! Auch wenn der Eintrag schon ewig her ist, ich kann endlich wieder Emails versenden! Ahhh tausend Dank!

  12. Jen Dienstag, 6. Oktober 2015 um 23:54 Uhr [Link]

    Bei mir gab es auch Probleme beim email Versand.
    Trotz probieren sämtlicher Tips kam bei mir auch immer wider die Fehlermeldung das entweder SMTP Benutzername oder Passwort falsch sind..
    Unter dem Sekundärserver habe ich dann statt meiner Email meine GMX Kundennummer eingegeben und jetzt geht es wieder..

  13. Katarina Sonntag, 13. Dezember 2015 um 14:14 Uhr [Link]

    Hallo ihr!
    Wahnsinn! Klappt auch mit dem iphone6. Wieso auch immer es plötzlich nicht mehr ging. Danke!!!!

  14. Christian Sonntag, 20. März 2016 um 21:36 Uhr [Link]

    Hallo also wir haben 2 6s plus da funktioniert das leider nicht

  15. thanksdentaku Donnerstag, 31. März 2016 um 20:56 Uhr [Link]

    @Dentaku Super!!
    Vielen Dank, was ich schon alles rumgefummelt und probiert hatte.

    Ein Blick in Detakus alte Info, perfekt!

  16. Claudia Mittwoch, 6. April 2016 um 18:46 Uhr [Link]

    bei mir ging auch leider keine einzige Empfehlung und ich konnte keine Mails mehr vom Iphone senden
    Dann habe ich Serer-Port ( Voreinstellung 465)auf 25 abgeändert und
    welch ein Wunder es geht wieder
    Vielleicht hilft die Info ja hier oder da

    • Dentaku Donnerstag, 7. April 2016 um 07:43 Uhr [Link]

      @Claudia: auch wenn das erstmal funktioniert: bitte nicht machen.
      Port 25 ist eigentlich für die Kommunikation zwischen Mailservern gedacht und ist in vielen Netzen für die Clients gesperrt (oder wird auf einen anderen Mailserver umgeleitet). 465 ist allerdings auch veraltet.

      Dir korrekte Portnummer für Mail-Einlieferung durch Clients ist 587.

  17. Martina Mittwoch, 8. März 2017 um 20:52 Uhr [Link]

    Juhu, nun habe ich nach der PW-Änderung auch alle Veränderungseinstellungen beim IPad gefunden. Ihr seid super!

  18. Karl Plaumann Samstag, 11. März 2017 um 14:41 Uhr [Link]

    Habe Probleme beim Senden von
    Grußkarten( Fehlermeldung), jedoch
    nicht bei E-Mails. Empfängeradresse
    stimmt definitiv! Warum?

    • Dentaku Sonntag, 12. März 2017 um 09:32 Uhr [Link]

      @Karl: Vorsicht, das hier ist kein Hilfeforum. Hier wird wohl nie zufällig jemand vorbeikommen, um diese Frage zu beantworten. Bei hilfe.gmx.net sind die Chancen vermutlich deutlich größer.

  19. Paula Mittwoch, 31. Mai 2017 um 22:36 Uhr [Link]

    ich kann leider keine emails mehr empfangen bei meiner gmx adresse!! es steht jedes mal dort, dass der Benutzername bzw. Passwort falsch seien. Dies habe ich jetzt schon 1000 mal überprüft und sowohl Passwort, als auch Benutzername stimmen!! Bitte um Hilfe ich verzweifle hier langsam!

  20. Isabel Bogdan Mittwoch, 31. Mai 2017 um 22:46 Uhr [Link]

    Öhm, meine Frage oben ist allerdings schon drei Jahre alt, ich nehme nicht an, dass irgendwelche kompetenten Leute hier noch reingucken. Dies hier ist ja nur ein kleines Privatblog. Vielleicht fragst Du besser in einem gmx-Hilfeforum oder so, falls es das gibt?

Kommentieren:

Pflichtfeld

Twitter